Hardware, advies & IT-servicePersoonlijk geregeldVoor thuis en zakelijk

Zyxel GS1915-8EP Managed L2 Gigabit PoE+ Switch | 8 Poorten | NebulaFlex | Zwart

SKU: 4718937621934 Categorie:

Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) P

  • Switch type: Managed
  • Switch-laag: L2
  • Quality of Service (QoS): Ja
  • Web-gebaseerd management: Ja
Jouw prijs

€159.95 incl. BTW

Verwacht leverbaar di 27 oktober (besteld bij de leverancier)

Een vraag over dit product?
Verzending & afhalenBekijk de opties bij afrekenen
Vertrouwd bestellenAfrekenen via onze webshop
Persoonlijk adviesWe denken graag met je meeComputer reparatieHulp voor je pc of laptop

Beschrijving

De GS1915-8EP-EU0101F Zyxel GS1915-8EP is een geavanceerde managed switch met 8 poorten die geschikt is voor Gigabit Ethernet-snelheden (10/100/1000 Mbps) en Power over Ethernet (PoE) ondersteuning. Deze switch is ideaal voor professionele netwerkomgevingen waarin hoge prestaties en geavanceerd beheer vereist zijn.

Specificaties

Switch type

Managed

Switch-laag

L2

Quality of Service (QoS)

Ja

Web-gebaseerd management

Ja

System event log

Ja

MIB-ondersteuning

RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493

Aantal basis-switching RJ-45 Ethernet-poorten

8

Type basis-switching RJ-45 Ethernet-poorten

Gigabit Ethernet (10/100/1000)

Aantal Gigabit Ethernet (koper)-poorten

8

Netstekker

AC-in-aansluiting

Netwerkstandaard

IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x

10G support

Nee

Koperen ethernetbekabelingstechnologie

10BASE-T, 100BASE-TX, 1000BASE-T

Full duplex

Ja

Datastroombeheer

Ja

Broadcast stormbeheer

Ja

Rate limiting

Ja

Auto MDI/MDI-X

Ja

VLAN=ondersteuning

Ja

Aantal VLANs

8

Multicast-ondersteuning

Ja

MAC-adrestabel

8000 entries

Switchingcapaciteit

16 Gbit/s

Verzending snelheid

11,9 Mpps

Jumbo Frames ondersteuning

Ja

Jumbo frames

9000

Packet buffergeheugen

0,525 MB

IGMP snooping

Ja

MAC adres filtering

Ja

SSH/SSL support

Ja

Beheerprotocollen

SNMP v1,v2,v3, RMON (1,2,3,9)

Kleur van het product

Zwart

LED-indicatoren

Ja

Elektromagnetische compatibiliteit

LVD EN60950-1, BSMI CNS14336-1

Certificering

CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438

Mean time between failures (MTBF)

1641000 uur

Stroombron

AC

AC invoer voltage

200 – 240 V

AC invoer frequentie

50/60 Hz

Vermogensverbruik (max)

72 W

Power over Ethernet (PoE)

Ja

Hoeveelheid Power over Ethernet (PoE) ports

8

Totaal Power over Ethernet (PoE)-budget

60 W

Temperatuur, in bedrijf

0 – 40 °C

Temperatuur bij opslag

-40 – 70 °C

Relatieve luchtvochtigheid, in bedrijf

10 – 95 procent

Luchtvochtigheid bij opslag

10 – 95 procent

Warmtedissipatie

245,52 BTU/h

Breedte

250 mm

Diepte

104 mm

Hoogte

27 mm

Gewicht

620 g

Meegeleverde kabels

AC

Snelstartgids

Ja

Gebruiksaanwijzing

Ja

Gebruikershandleiding

Ja

Breedte verpakking

302 mm

Diepte verpakking

227 mm

Hoogte verpakking

64 mm

Gewicht verpakking

1,4 kg

Code geharmoniseerd systeem (HS)

85176990

Beoordelingen

Er zijn nog geen beoordelingen.

Wees de eerste om “Zyxel GS1915-8EP Managed L2 Gigabit PoE+ Switch | 8 Poorten | NebulaFlex | Zwart” te beoordelen

Waar ben je naar op zoek?

Jouw technologie. Onze aandacht.

ALLES OP EEN RIJ

Je winkelmand

21 artikelen in je winkelmandPas je bestelling hieronder aan.

Subtotaal: €3,573.95

Verzendkosten, kortingen en definitieve btw zie je bij het afrekenen.

Veilig betalenBetaalmethode kiezen bij afrekenen

Veilig betalen · Webshop Keurmerk