Hardware, advies & IT-servicePersoonlijk geregeldVoor thuis en zakelijk

Zyxel GS1920-24V2 | Managed Switch | Gigabit Ethernet (10/100/1000) | 24 poorten

SKU: 4718937601851 Categorie:

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwa

  • Switch type: Managed
  • Quality of Service (QoS): Ja
  • ARP-inspectie: Ja
  • System event log: Ja
Jouw prijs

€249.95 incl. BTW

Verwacht leverbaar di 27 oktober (besteld bij de leverancier)

Een vraag over dit product?
Verzending & afhalenBekijk de opties bij afrekenen
Vertrouwd bestellenAfrekenen via onze webshop
Persoonlijk adviesWe denken graag met je meeComputer reparatieHulp voor je pc of laptop

Beschrijving

De Zyxel GS1920-24V2 is een hoogwaardige managed switch die ontworpen is voor professioneel netwerkbeheer. Met 24 Gigabit Ethernet-poorten en een indrukwekkende MAC-adrestabel van 16000 entries, biedt deze switch uitgebreide connectiviteitsopties voor het aansluiten van jouw netwerkapparaten.

Specificaties

Switch type

Managed

Quality of Service (QoS)

Ja

ARP-inspectie

Ja

System event log

Ja

MIB-ondersteuning

RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Aantal basis-switching RJ-45 Ethernet-poorten

24

Type basis-switching RJ-45 Ethernet-poorten

Gigabit Ethernet (10/100/1000)

Aantal Combo SFP-poorten

4

Vezel-optische connector

SFP

Netwerkstandaard

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z

10G support

Nee

Koperen ethernetbekabelingstechnologie

100BASE-TX, 1000BASE-T

Datastroombeheer

Ja

Rate limiting

Ja

Spanning tree protocol

Ja

VLAN=ondersteuning

Ja

Virtuele LAN-functies

Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Multicast-ondersteuning

Ja

MAC-adrestabel

16000 entries

Switchingcapaciteit

56 Gbit/s

Verzending snelheid

42 Mpps

Packet buffergeheugen

1,5 MB

Fiber ethernet cabling technologie

1000BASE-X

DHCP-functies

DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client

Access Control List (ACL)

Ja

IGMP snooping

Ja

Ondersteunde beveiligingsalgoritmen

802.1x RADIUS, SNMP, SNMPv3

MAC adres filtering

Ja

IP-MAC-Port binding

Ja

Authenticatie

Gast-VLAN, Poortgebaseerde authenticatie

Wachtwoordbeveiliging

Ja

Authenticatie type

IEEE 802.1x, RADIUS

CPU-bescherming

Ja

Algoritmen wachtrijplanning

SPQ, WFQ, Weighted Round Robin (WRR)

Rack-montage

Ja

Kleur van het product

Zwart

LED-indicatoren

Ja

Veiligheid

LVD, BSMI

Elektromagnetische compatibiliteit

FCC 15 A, CE A, BSMI EMC

Certificering

RoHS

Intern geheugen

256 MB

Flash memory

32 MB

Mean time between failures (MTBF)

911301 uur

AC invoer voltage

100 – 240 V

AC invoer frequentie

50 – 60 Hz

Vermogensverbruik (max)

22,5 W

Power over Ethernet (PoE)

Nee

Temperatuur, in bedrijf

0 – 50 °C

Temperatuur bij opslag

-40 – 70 °C

Relatieve luchtvochtigheid, in bedrijf

10 – 95 procent

Luchtvochtigheid bij opslag

10 – 95 procent

Warmtedissipatie

76,73 BTU/h

Breedte

441 mm

Diepte

131 mm

Hoogte

44 mm

Gewicht

2,1 kg

Meegeleverde kabels

AC

Rekbevestigingspakket

Ja

Breedte verpakking

558 mm

Diepte verpakking

214 mm

Hoogte verpakking

79 mm

Gewicht verpakking

2,91 kg

Code geharmoniseerd systeem (HS)

85176990

Beoordelingen

Er zijn nog geen beoordelingen.

Wees de eerste om “Zyxel GS1920-24V2 | Managed Switch | Gigabit Ethernet (10/100/1000) | 24 poorten” te beoordelen

Waar ben je naar op zoek?

Jouw technologie. Onze aandacht.

ALLES OP EEN RIJ

Je winkelmand

16 artikelen in je winkelmandPas je bestelling hieronder aan.

Subtotaal: €1,494.20

Verzendkosten, kortingen en definitieve btw zie je bij het afrekenen.

Veilig betalenBetaalmethode kiezen bij afrekenen

Veilig betalen · Webshop Keurmerk