Hardware, advies & IT-servicePersoonlijk geregeldVoor thuis en zakelijk

Zyxel GS1900-24EP | Managed L2 Switch | 24 Poorten | Gigabit Ethernet | PoE

SKU: 4718937609468 Categorie:

Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000)

  • Switch type: Managed
  • Switch-laag: L2
  • Quality of Service (QoS): Ja
  • MIB-ondersteuning: RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Jouw prijs

€299.95 incl. BTW

Verwacht leverbaar di 27 oktober (besteld bij de leverancier)

Een vraag over dit product?
Verzending & afhalenBekijk de opties bij afrekenen
Vertrouwd bestellenAfrekenen via onze webshop
Persoonlijk adviesWe denken graag met je meeComputer reparatieHulp voor je pc of laptop

Beschrijving

De Zyxel GS1900-24EP is een hoogwaardige managed L2-switch met 24 Gigabit Ethernet-poorten en Power over Ethernet (PoE) functionaliteit, ideaal voor professionele netwerkomgevingen. Met zijn slanke zwarte ontwerp en geavanceerde functies biedt de GS1900-24EP betrouwbare prestaties en flexibele connectiviteitsopties voor zakelijke toepassingen.

De GS1900-24EP is uitgerust met 24 Gigabit Ethernet-poorten, wat zorgt voor snelle en betrouwbare datatransmissie met snelheden tot 10/100/1000 Mbps. Hiermee kunnen gebruikers probleemloos grote bestanden overdragen, video’s streamen en multimedia-content delen zonder vertragingen.

Specificaties

Switch type

Managed

Switch-laag

L2

Quality of Service (QoS)

Ja

MIB-ondersteuning

RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB

Aantal basis-switching RJ-45 Ethernet-poorten

24

Type basis-switching RJ-45 Ethernet-poorten

Gigabit Ethernet (10/100/1000)

Netstekker

AC-in-aansluiting

Netwerkstandaard

IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x

10G support

Nee

Ondersteundende kabel types

Cat5, Cat5e

Port mirroring

Ja

Full duplex

Ja

Datastroombeheer

Ja

Verbindingsaggregatie

Ja

Auto MDI/MDI-X

Ja

Spanning tree protocol

Nee

Ethernet LAN, data-overdrachtsnelheden

10,100,1000 Mbit/s

MAC-adres zelflerende functie

Ja

VLAN=ondersteuning

Ja

Virtuele LAN-functies

Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Multicast-ondersteuning

Ja

MAC-adrestabel

8000 entries

Switchingcapaciteit

48 Gbit/s

Verzending snelheid

35,7 Mpps

Store-and-forward

Ja

Jumbo Frames ondersteuning

Ja

Jumbo frames

9000

Packet buffergeheugen

0,525 MB

DHCP-functies

DHCP client

IGMP snooping

Ja

Ondersteunde beveiligingsalgoritmen

802.1x RADIUS

MAC adres filtering

Ja

Statische poort beveiliging

Ja

SSH/SSL support

Ja

Wachtwoordbeveiliging

Ja

Authenticatie type

HWTACACS+, IEEE 802.1x, RADIUS

Rack-montage

Ja

Stapelbaar

Ja

Kleur van het product

Zwart

Reset button

Ja

Geluidsniveau

26 dB

Vermogenstoevoer inclusief

Ja

AC invoer voltage

100 – 240 V

AC invoer frequentie

50/60 Hz

Typisch stroomverbruik

206,5 W

Power over Ethernet (PoE)

Ja

Breedte

330 mm

Diepte

330 mm

Hoogte

44 mm

Gewicht

2,48 kg

Meegeleverde kabels

AC

Snelstartgids

Ja

Gebruiksaanwijzing

Ja

Gebruikershandleiding

Ja

Type verpakking

Doos

Code geharmoniseerd systeem (HS)

85176990

Beoordelingen

Er zijn nog geen beoordelingen.

Wees de eerste om “Zyxel GS1900-24EP | Managed L2 Switch | 24 Poorten | Gigabit Ethernet | PoE” te beoordelen

Waar ben je naar op zoek?

Jouw technologie. Onze aandacht.

ALLES OP EEN RIJ

Je winkelmand

13 artikelen in je winkelmandPas je bestelling hieronder aan.

Subtotaal: €1,374.35

Verzendkosten, kortingen en definitieve btw zie je bij het afrekenen.

Veilig betalenBetaalmethode kiezen bij afrekenen

Veilig betalen · Webshop Keurmerk