Hardware, advies & IT-servicePersoonlijk geregeldVoor thuis en zakelijk

TP-Link TL-SG2210MP | Managed Smart Switch | 10 Poorten | Gigabit Ethernet (10/100/1000 Mbps) | 8x PoE+

SKU: 6935364030674 Categorie:

TP-LINK Netwerk-switch (10/100/1000) PoEZwart

  • Quality of Service (QoS): Ja
  • Web-gebaseerd management: Ja
  • Cloud-beheerd: Ja
  • System event log: Ja
Jouw prijs

€199.95 incl. BTW

Levertijd 3 tot 6 werkdagen (besteld bij de leverancier)

Een vraag over dit product?
Verzending & afhalenBekijk de opties bij afrekenen
Vertrouwd bestellenAfrekenen via onze webshop
Persoonlijk adviesWe denken graag met je meeComputer reparatieHulp voor je pc of laptop

Beschrijving

De TL-SG2210MP van TP-Link is een krachtige netwerk-switch met 10 Gigabit Ethernet (10/100/1000) poorten, ideaal voor het uitbreiden van je netwerk. Acht van deze poorten ondersteunen Power over Ethernet (PoE) met een totaal PoE-vermogen van 150W, perfect voor het voeden van apparaten zoals IP-camera’s en draadloze access points. De switch is eenvoudig te beheren en biedt geavanceerde functies zoals QoS, VLAN, en IGMP Snooping voor optimale netwerkprestaties. Dankzij het robuuste ontwerp en de eenvoudige installatie is de TL-SG2210MP een betrouwbare keuze voor zowel kleine bedrijven als grotere ondernemingen.

Specificaties

Quality of Service (QoS)

Ja

Web-gebaseerd management

Ja

Cloud-beheerd

Ja

System event log

Ja

MIB-ondersteuning

RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493

Aantal basis-switching RJ-45 Ethernet-poorten

8

Type basis-switching RJ-45 Ethernet-poorten

Gigabit Ethernet (10/100/1000)

Fibre channel-poorten

2

Vezel-optische connector

SFP

Netwerkstandaard

IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3i,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z

10G support

Nee

Koperen ethernetbekabelingstechnologie

10BASE-T,100BASE-TX

Port mirroring

Ja

Datastroombeheer

Ja

Verbindingsaggregatie

Ja

Broadcast stormbeheer

Ja

Rate limiting

Ja

Auto MDI/MDI-X

Ja

Auto-negotiation

Ja

VLAN=ondersteuning

Ja

Virtuele LAN-functies

MAC address-based VLAN,Protocol-based VLAN,Tagged VLAN,Voice VLAN

Aantal VLANs

4000

Multicast-ondersteuning

Ja

MAC-adrestabel

8000 entries

Switchingcapaciteit

20 Gbit/s

Verzending snelheid

14,9 Mpps

Aantal wachtrijen

8

Jumbo Frames ondersteuning

Ja

Jumbo frames

9000

Packet buffergeheugen

0,5 MB

Fiber ethernet cabling technologie

100BASE-FX,1000BASE-X

DHCP-functies

DHCP snooping,DHCPv6 snooping

Access Control List (ACL)

Ja

Ondersteunde beveiligingsalgoritmen

EAP-LEAP,EAP-MD5,EAP-TLS,EAP-TTLS,HTTPS,SNMP,SNMPv2,SNMPv3,SSH,SSH-2,SSL/TLS

Algoritmen wachtrijplanning

SP, Weighted Round Robin (WRR)

Kleur van het product

Zwart

Aantal ventilatoren

1 ventilator(en)

Certificering

CE, FCC, RoHS

Power over Ethernet (PoE)

Ja

Hoeveelheid Power over Ethernet (PoE) ports

8

Totaal Power over Ethernet (PoE)-budget

150 W

Temperatuur, in bedrijf

0 – 50 °C

Temperatuur bij opslag

-40 – 70 °C

Relatieve luchtvochtigheid, in bedrijf

10 – 90 procent

Luchtvochtigheid bij opslag

5 – 90 procent

Breedte

294 mm

Diepte

180 mm

Hoogte

44 mm

Beoordelingen

Er zijn nog geen beoordelingen.

Wees de eerste om “TP-Link TL-SG2210MP | Managed Smart Switch | 10 Poorten | Gigabit Ethernet (10/100/1000 Mbps) | 8x PoE+” te beoordelen

Waar ben je naar op zoek?

Jouw technologie. Onze aandacht.

ALLES OP EEN RIJ

Je winkelmand

40 artikelen in je winkelmandPas je bestelling hieronder aan.

Subtotaal: €7,820.00

Verzendkosten, kortingen en definitieve btw zie je bij het afrekenen.

Veilig betalenBetaalmethode kiezen bij afrekenen

Veilig betalen · Webshop Keurmerk