Hardware, advies & IT-servicePersoonlijk geregeldVoor thuis en zakelijk

TP-Link Omada SG3210X-M2 | Managed L2+ Switch | 8x 2.5G Ethernet | 2x 10G SFP+ | 1U | Zwart

SKU: 4897098689523 Categorie:

TP-Link Omada SG3210X-M2 netwerk-switch Managed L2+ 2.5G Eth

  • Switch type: Managed
  • Switch-laag: L2+
  • Quality of Service (QoS): Ja
  • Web-gebaseerd management: Ja
Jouw prijs

€259.95 incl. BTW

Levertijd 3 tot 6 werkdagen (besteld bij de leverancier)

Een vraag over dit product?
Verzending & afhalenBekijk de opties bij afrekenen
Vertrouwd bestellenAfrekenen via onze webshop
Persoonlijk adviesWe denken graag met je meeComputer reparatieHulp voor je pc of laptop

Beschrijving

De TP-Link Omada SG3210X-M2 is een geavanceerde L2+ Managed 2.5G Ethernet-switch, ontworpen voor bedrijven die hoge netwerksnelheden en betrouwbare prestaties nodig hebben. Met 8× 2.5G PoE+-poorten en 2× 10G SFP+ uplink-poorten biedt deze switch snelle en stabiele netwerkverbindingen, ideaal voor kantoren, educatieve instellingen en andere veeleisende omgevingen.

Dankzij Omada SDN-integratie is de SG3210X-M2 eenvoudig te beheren via de cloud, wat zorgt voor centrale configuratie, monitoring en beheer op afstand. De switch ondersteunt geavanceerde L2+ functies, waaronder VLAN, QoS, statische routing en beveiligingsopties, waardoor het netwerk efficiënt en veilig blijft.

Belangrijkste kenmerken:

8× 2.5G PoE+ Ethernet-poorten, ideaal voor high-speed apparaten zoals WiFi 6 access points.
2× 10G SFP+ uplink-poorten voor razendsnelle backbone-verbindingen.
L2+ Managed Switch met ondersteuning voor VLAN, QoS en geavanceerde netwerkfuncties.
Omada SDN-cloudbeheer voor eenvoudig centraal netwerkbeheer en monitoring.
Uitgebreide beveiligingsopties zoals ACL, IP-MAC binding en bescherming tegen DoS-aanvallen.
Energiezuinig en robuust ontwerp, perfect voor professionele omgevingen.
De TP-Link Omada SG3210X-M2 is een uitstekende keuze voor bedrijven die een schaalbare, krachtige en veilige netwerkoplossing nodig hebben.

Specificaties

Switch type

Managed

Switch-laag

L2+

Quality of Service (QoS)

Ja

Web-gebaseerd management

Ja

Cloud-beheerd

Ja

Traffic-classificatie

Ja

ARP-inspectie

Ja

Locatie-instellingen (CLI) configureren

Ja

System event log

Ja

MIB-ondersteuning

RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213

Aantal basis-switching RJ-45 Ethernet-poorten

8

Type basis-switching RJ-45 Ethernet-poorten

2.5G Ethernet (100/1000/2500)

Aantal 2.5G Ethernet (koper)poorten

8

Aantal moduleslots SPF+

2

Console port

RJ-45/micro-USB

Netstekker

AC-in-aansluiting

Netwerkstandaard

IEEE 802.1D, IEEE 802.1s, IEEE 802.1w

10G support

Ja

Port mirroring

Ja

IP routing

Ja

Datastroombeheer

Ja

Verbindingsaggregatie

Ja

Broadcast stormbeheer

Ja

Rate limiting

Ja

Spanning tree protocol

Ja

Head-of-line (HOL) blocking

Ja

Ethernet LAN, data-overdrachtsnelheden

100,1000,2500 Mbit/s

VLAN=ondersteuning

Ja

Virtuele LAN-functies

MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN

Aantal VLANs

4000

Multicast-ondersteuning

Ja

Multicast Listener Discovery (MLD) snooping

Y

MAC-adrestabel

16000 entries

Switchingcapaciteit

80 Gbit/s

Verzending snelheid

59,52 Mpps

Statische route

Ja

Aantal statische routes

48

Aantal IP-interfaces

16

Jumbo Frames ondersteuning

Ja

Jumbo frames

9000

Packet buffergeheugen

12 MB

DHCP-functies

DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping

Access Control List (ACL)

Ja

IGMP snooping

Ja

Ondersteunde beveiligingsalgoritmen

HTTPS, SSH, SSH-2, SSL/TLS

MAC adres filtering

Ja

Statische poort beveiliging

Ja

SSH/SSL support

Ja

Bescherming lus

Ja

BPDU filtering / bescherming

Ja

IP-MAC-Port binding

Ja

Authenticatie

MAC-gebaseerde authenticatie, Poortgebaseerde authenticatie

Wachtwoordbeveiliging

Ja

Authenticatie type

AAA, TACACS+

Algoritmen wachtrijplanning

SP, WRR+SP, Weighted Round Robin (WRR)

Beheerprotocollen

SNMPv1/v2c/v3, SNTP

GARP VLAN Registratieprotocol (GVRP)

Ja

Rack-montage

Ja

Vormfactor

1U

Kleur van het product

Zwart

LED-indicatoren

Ja

Aantal ventilatoren

2 ventilator(en)

Certificering

CE, FCC, RoHS

Fanloos

Ja

Stroombron

AC

Vermogenstoevoer inclusief

Ja

AC invoer voltage

100 – 240 V

AC invoer frequentie

50/60 Hz

Typisch stroomverbruik

15 W

Temperatuur, in bedrijf

0 – 50 °C

Temperatuur bij opslag

-40 – 70 °C

Relatieve luchtvochtigheid, in bedrijf

10 – 90 procent

Luchtvochtigheid bij opslag

5 – 90 procent

Warmtedissipatie

51,18 BTU/h

Breedte

294 mm

Diepte

180 mm

Hoogte

44 mm

Meegeleverde kabels

AC

Snelstartgids

Ja

Type verpakking

Doos

Breedte verpakking

528 mm

Diepte verpakking

250 mm

Hoogte verpakking

80 mm

Gewicht verpakking

2,84 kg

Code geharmoniseerd systeem (HS)

85176990

Beoordelingen

Er zijn nog geen beoordelingen.

Wees de eerste om “TP-Link Omada SG3210X-M2 | Managed L2+ Switch | 8x 2.5G Ethernet | 2x 10G SFP+ | 1U | Zwart” te beoordelen

Waar ben je naar op zoek?

Jouw technologie. Onze aandacht.

ALLES OP EEN RIJ

Je winkelmand

26 artikelen in je winkelmandPas je bestelling hieronder aan.

Subtotaal: €2,261.70

Verzendkosten, kortingen en definitieve btw zie je bij het afrekenen.

Veilig betalenBetaalmethode kiezen bij afrekenen

Veilig betalen · Webshop Keurmerk